Hunt Framework hunt-entity 的Sqlite的支持怎么样?

· Created · Last modified by Brian replied at · 146 times read

在driver里面没有看到支持sqlite,现在支持sqlite吗?

现在 hunt-entity 项目依赖的是 hunt-database 2.x ,这个版本中数据库驱动完全是使用 D 来实现的,而且包含了连接池支持,这就很难兼容 SQLite 数据库。

目前来说 SQLite 并不会是大家构建服务端应用会去使用的数据库引擎,所以我们暂缓增加对其支持。

Login to reply